• Advertisement
Euro4x4Parts

HELP HELP HELP Mijn sammi sputtert

Motor, bakken, diff's & assen

HELP HELP HELP Mijn sammi sputtert

Berichtdoor Kenzooo » di okt 17, 2017 9:13 pm

Hoi allemaal,

Ik weet niet meer wat te doen bij mijn sam..
Deze start altijd, valt niet stil en loopt zeer mooi stationair, maar vanaf de motor warm staat en men gas geef sputtert hij en geraakt hij niet of zeer moeizaam in toeren..
eens over de 2000 toeren heeft hij het niet meer maar rapper dan 70KM/U op de baan lukt niet ..
Al veel topics gelezen en tips toegepast maar niks helpt tot nu toe..
Wanneer ik de temperatuursensor loskoppel gaat hij stationair iets hoger in toeren, rond de 1300 toeren en sputtert hij niet meer bij gas, wel geeft deze dan check engine aan, je zou denken temperatuursensor is kapot maar deze reeds vervangen en zonder succes .. met de nieuwe temperatuursensor sputtert hij nog steeds.. iemand enig idee wat dit zou kunnen zijn?
Dank bij voorbaat!
Met vriendelijke groeten!
Kenzooo
 
Berichten: 17
Geregistreerd: vr sep 04, 2015 4:07 pm
Woonplaats: Niel

Re: HELP HELP HELP Mijn sammi sputtert

Berichtdoor Hiace4x4 » di okt 17, 2017 9:42 pm

Misschien dan een probleem in de bekabeling tussen ECU en temperatuursensor?
Wat je ook kan doen is even de ECU uit proberen te wisselen met een gelijke auto om die uit te sluiten.
Op reis geweest met een BJ45 Landcruiser door Azië --> http://www.lovetheworld.nl

1994 Toyota Hi-ace 4x4: projecttopic -> http://www.modderpoel.nl/phpbb/viewtopic.php?f=85&t=30325
Avatar gebruiker
Hiace4x4
 
Berichten: 1734
Geregistreerd: di jul 19, 2011 10:01 pm
Woonplaats: Amsterdam

Re: HELP HELP HELP Mijn sammi sputtert

Berichtdoor brammie » wo okt 18, 2017 8:36 pm

Bougies en kabels al vervangen?
http://www.roninwarriors.nl
HET suzukiforum waar je niet bij wilt horen.
Avatar gebruiker
brammie
Veelpleger
 
Berichten: 4494
Geregistreerd: di jul 22, 2008 10:13 pm
Woonplaats: langweer

Re: HELP HELP HELP Mijn sammi sputtert

Berichtdoor Kenzooo » wo okt 18, 2017 9:01 pm

brammie schreef:Bougies en kabels al vervangen?


Bougies zijn vervangen, kabels niet maar deze zouden oke moete zijn..
Motorisch denk ik niet dat er een probleem is, eerder elektrisch.. bekabeling lijkt oke tot hier toe.. hier lijkt niet aan geprutst
ECU wisselen is een optie maar waar vind ik 1? hier inde buurt nog nooit een sam gezien..

Bedankt!
Met vriendelijke groeten!
Kenzooo
 
Berichten: 17
Geregistreerd: vr sep 04, 2015 4:07 pm
Woonplaats: Niel

Re: HELP HELP HELP Mijn sammi sputtert

Berichtdoor Pick up » wo okt 18, 2017 9:47 pm

Waar ligt Niel?
Ik heb wel een ECU om te proberen.
Groeten Frans.
Afbeelding Afbeelding Afbeelding
Avatar gebruiker
Pick up
Opperspammer
 
Berichten: 6073
Geregistreerd: vr jul 21, 2006 10:24 pm
Woonplaats: Bussum

Re: HELP HELP HELP Mijn sammi sputtert

Berichtdoor sanderunizuki » do okt 19, 2017 4:46 pm

Welk bouwjaar?
Toyota Landcruiser HDJ75 pickup BE trekker, 1HD-FT 4.2TDi 24valve, Automaat, Fulltime 4WD, 3 sperren,
En te veel LWB Suzuki's (10) :-)
http://www.monotherm-recreatie.nl http://www.zwembadaccessoires.com http://monotherm-webshop.nl
sanderunizuki
 
Berichten: 2467
Geregistreerd: zo dec 31, 2006 4:30 pm
Woonplaats: ermelo

Re: HELP HELP HELP Mijn sammi sputtert

Berichtdoor brammie » do okt 19, 2017 6:47 pm

Hoe weet je dat de kabels okee zijn?
Kleppen al gesteld?
http://www.roninwarriors.nl
HET suzukiforum waar je niet bij wilt horen.
Avatar gebruiker
brammie
Veelpleger
 
Berichten: 4494
Geregistreerd: di jul 22, 2008 10:13 pm
Woonplaats: langweer

Re: HELP HELP HELP Mijn sammi sputtert

Berichtdoor Kenzooo » do okt 19, 2017 9:30 pm

Pick up schreef:Waar ligt Niel?
Ik heb wel een ECU om te proberen.


Belgie,
Provincie Antwerpen ;)
Met vriendelijke groeten!
Kenzooo
 
Berichten: 17
Geregistreerd: vr sep 04, 2015 4:07 pm
Woonplaats: Niel

Re: HELP HELP HELP Mijn sammi sputtert

Berichtdoor Kenzooo » do okt 19, 2017 9:36 pm

brammie schreef:Hoe weet je dat de kabels okee zijn?
Kleppen al gesteld?


Kabels zijn wel al vervangen door vorige eigenaar, mijn excuses, oude lagen in handschoenkastje wanneer ik deze kocht alsook de kabel naar de bobijn.
Het vreemde is wel wanneer ik de temperatuur sensor loskoppel dan werkt hij perfect, welliswaar stationair in hogere toeren en met probleemmelding op dashbord .. maar dan trekt hij zeer vlot op en reageert heel direct.
vandaag benzineleiding uitgeblazen en naarmate ik hem stationair langer liet draaien sputterte hij minder, maar wanneer ik wou vertrekken had hij geen vermogen dus dit was het ook niet..

bouwjaar 1998
Met vriendelijke groeten!
Kenzooo
 
Berichten: 17
Geregistreerd: vr sep 04, 2015 4:07 pm
Woonplaats: Niel

Re: HELP HELP HELP Mijn sammi sputtert

Berichtdoor sanderunizuki » vr okt 20, 2017 6:24 am

Zit er genoeg koelvloeistof in?
Toyota Landcruiser HDJ75 pickup BE trekker, 1HD-FT 4.2TDi 24valve, Automaat, Fulltime 4WD, 3 sperren,
En te veel LWB Suzuki's (10) :-)
http://www.monotherm-recreatie.nl http://www.zwembadaccessoires.com http://monotherm-webshop.nl
sanderunizuki
 
Berichten: 2467
Geregistreerd: zo dec 31, 2006 4:30 pm
Woonplaats: ermelo

Re: HELP HELP HELP Mijn sammi sputtert

Berichtdoor crelesy » do okt 26, 2017 5:38 am

Zonder temp sensor werkt i wel goed...
Meet de weerstand eens ohms van die temp sensor bij koud en warm...
Als dat het zelfde is of redelijk hoog blijft... Nieuwe kopen. Zo niet dan idd eens kijken of je koelvloeistof wel op nivo is en circuleert

Weerstand moet minder worden als de motor opwarmt.
Meuk is Leuk

Suzuki Samurai cabrio donker blauw 1992 (spaans) 30" Cooper's
Avatar gebruiker
crelesy
 
Berichten: 84
Geregistreerd: zo apr 06, 2014 8:54 am
Woonplaats: Ouderkerk ad Ijssel

Re: HELP HELP HELP Mijn sammi sputtert

Berichtdoor AJS_NL » wo feb 07, 2018 11:41 pm

ik ben wel benieuwd.
Die van mij heeft dit ook.

Is rijdend de schuur in gegaan en daar 2 jaar gestaan.

toe er weer uit en lastig lopen.

andere carb er op en heb hem goed lopen gekregen. dat wil zeggen stationair en boven de 2K. maar van uit stilstand weinig vermogen om weg te komen/ sputteren.
Tevens wat last van nadieselen.

verder komt hij wel in toeren gewoon een heuvel op.

mijn vermoede is dat het wellicht iets met de vacuum slangen en vervroeger te maken heeft.
AJS_NL
 
Berichten: 1
Geregistreerd: wo feb 07, 2018 8:27 am


Keer terug naar • AANDRIJFLIJN

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers.